<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thewellthumbedreader.wordpress.com/xmlrpc.php">

<title>[LET&#8217;S CHAT] How Many Chances Do You Give An Author? &#8211; The Well-Thumbed Reader</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Gentium Book Basic",serif}.wf-active .gallery-caption, .wf-active .wp-caption-text{font-family:"Gentium Book Basic",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .featured-page .entry-title, .wf-active .grid .entry-title{font-style:normal;font-weight:400}.wf-active .no-comments{font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="xIfHZxGuBTakzf5OmR6OdJQLn4AxHQKiErUKhlXMs_w" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Well-Thumbed Reader &raquo; Feed" href="https://thewellthumbedreader.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Well-Thumbed Reader &raquo; Comments Feed" href="https://thewellthumbedreader.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Well-Thumbed Reader &raquo; [LET&#8217;S CHAT] How Many Chances Do You Give An&nbsp;Author? Comments Feed" href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN0OwiAMhV9IJNNl6oXxWfhpNhwFsjIX315wUeM06A1py/lyTsunwJR3EVzkOLJgx9Y44lNQHhmhsXBddGtFtOLfMWt6IH6GGITq2b37kEvr25ePH7TQxFvrpbD/aUEbxy6bUo4BrIigWfAUF10JU36ANMcgYlZgchJgAZOshGFoHlQuu7R70WY+p5RhACKWXjQjstglox/xMEeZ78qT8H0yo4Y7H02i6VnkjxMeq3q/2zZVfajPN9lVvDQ=' type='text/css' media='all' />
<link rel='stylesheet' id='edin-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='edin-pt-serif-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='edin-pt-mono-css'  href='https://fonts.googleapis.com/css?family=PT+Mono&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyVT1sOwjAMuxAlPMUX4iyly0pR21RLponbE5iQBoxNSPmwGzt2oSvGURbMAnLBhAylPQNWIUOt70+kgqVjXsBAnFpTYutDZvCYsQm6+AG/vJ9BLLeIsyrt0StNVxylqUZdqDwKg1AxhVjReMSIhckFG03/hyH5w5y0r32dmAv2SCaSsxIovxFTRxuaKWuD50heoQdVDejDdErH9X512OrsNtc7wIu3VQ==' type='text/css' media='all' />
<style id='edin-style-inline-css' type='text/css'>
.hero.with-featured-image { background-image: url(https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=1080&#038;h=1080&#038;crop=1); }
.tags-links, .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewellthumbedreader.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[LET&#8217;S CHAT] The Perilous Process of Writing Blog Posts (Or, How I Write My Blog&nbsp;Posts)' href='https://thewellthumbedreader.wordpress.com/2017/10/20/the-perilous-process-of-writing-blog-posts-or-how-i-write-my-blog-posts/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/" />
<link rel='shortlink' href='http://wp.me/p8dPCn-4PX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2017%2F10%2F22%2Fhow-many-chances-do-you-give-an-author%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2017%2F10%2F22%2Fhow-many-chances-do-you-give-an-author%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="[LET&#8217;S CHAT] How Many Chances Do You Give An Author?" />
<meta property="og:url" content="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/" />
<meta property="og:description" content="Unfortunately, there are only 24 hours in the day. So, obviously, we bookworms don&#8217;t have all the time to read all the books that have ever existed (which totally sucks). That means we have t…" />
<meta property="article:published_time" content="2017-10-22T11:58:51+00:00" />
<meta property="article:modified_time" content="2017-10-22T11:58:51+00:00" />
<meta property="og:site_name" content="The Well-Thumbed Reader" />
<meta property="og:image" content="https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png" />
<meta property="og:image:width" content="648" />
<meta property="og:image:height" content="648" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wellthmbdrdr" />
<meta name="twitter:text:title" content="[LET&#8217;S CHAT] How Many Chances Do You Give An&nbsp;Author?" />
<meta name="twitter:image:src" content="https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wellthmbdrdr" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewellthumbedreader.wordpress.com/osd.xml" title="The Well-Thumbed Reader" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Well-Thumbed Reader" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="One Bookworm&#039;s New Chaper" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewellthumbedreader.wordpress.com/feed/;icon-uri=https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'edin', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-18597 single-format-standard mp6 customizer-styles-applied navigation-classic sidebar-right tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">
				<a href="https://thewellthumbedreader.wordpress.com/" class="header-image" rel="home">
			<img src="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-twtr-b30.jpeg" width="1200" height="523" alt="cropped-twtr-b30.jpeg">
		</a><!-- .header-image -->
		
		
		<div class="header-wrapper clear">
			<div class="site-branding">
										<p class="site-title"><a href="https://thewellthumbedreader.wordpress.com/" rel="home">The Well-Thumbed Reader</a></p>
											<p class="site-description">One Bookworm&#039;s New Chaper</p>
								</div><!-- .site-branding -->

							<div id="site-navigation" class="header-navigation">
					<button class="menu-toggle" aria-expanded="false">Menu</button>
					<div class="navigation-wrapper clear">
																			<nav class="primary-navigation" role="navigation">
								<div class="menu-primary"><ul id="menu-menu" class="clear"><li id="menu-item-18215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18215"><a href="https://thewellthumbedreader.wordpress.com/abouttheblogger/">About The Blogger</a>
<ul class="sub-menu">
	<li id="menu-item-18216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18216"><a href="https://thewellthumbedreader.wordpress.com/abouttheblogger/where-to-find-my-blog-graphics/">Where To Find My Blog Graphics</a></li>
</ul>
</li>
<li id="menu-item-18217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18217"><a href="https://thewellthumbedreader.wordpress.com/contact/">Contact Me</a>
<ul class="sub-menu">
	<li id="menu-item-18218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18218"><a href="https://thewellthumbedreader.wordpress.com/contact/review-policy/">Review Policy</a></li>
</ul>
</li>
<li id="menu-item-18214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18214"><a href="https://thewellthumbedreader.wordpress.com/review-archive/">Review Archive</a></li>
</ul></div>							</nav><!-- .primary-navigation -->
											</div><!-- .navigation-wrapper -->
				</div><!-- #site-navigation -->
			
					</div><!-- .header-wrapper -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="content-wrapper clear">

		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-18597" class="post-18597 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-authors tag-blog tag-book-blog tag-book-blogger tag-books tag-lets-chat tag-second-chances">
	<header class="entry-header">
		<h1 class="entry-title">[LET&#8217;S CHAT] How Many Chances Do You Give An&nbsp;Author?</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/" rel="bookmark"><time class="entry-date published" datetime="2017-10-22T07:58:51+00:00">October 22, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thewellthumbedreader.wordpress.com/author/thewellthumbedreader/">Mikaela @ The Well-Thumbed Reader</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<a class="post-thumbnail" href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/">
		<img width="648" height="648" src="https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=648" class="attachment-edin-featured-image size-edin-featured-image wp-post-image" alt="" srcset="https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=648 648w, https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=150 150w, https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=300 300w, https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=768 768w, https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=1024 1024w, https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png 1080w" sizes="(max-width: 648px) 100vw, 648px" data-attachment-id="18607" data-permalink="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/authors-and-second-chances/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Authors and Second Chances" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/10/authors-and-second-chances.png?w=648" />	</a>


	<div class="entry-content">
		<h1 style="text-align:center;">Unfortunately, there are only 24 hours in the day.</h1>
<h5 style="text-align:center;">So, obviously, we bookworms don&#8217;t have all the time to read all the books that have ever existed (which totally sucks). That means we have to pick and choose which books we&#8217;ll spend time to read, and when it comes to authors that have failed to impress us, it creates a pretty tough situation: should we give them a second chance or go bye-bye? Let&#8217;s talk about it!</h5>
<p style="text-align:center;"><img data-attachment-id="18250" data-permalink="https://thewellthumbedreader.wordpress.com/2017/08/25/lets-chat-the-sudden-abundance-of-book-to-movie-adaptations/arrow-3/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/08/arrow-3.jpeg" data-orig-size="507,403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arrow" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/08/arrow-3.jpeg?w=209&#038;h=166" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/08/arrow-3.jpeg?w=507" class=" wp-image-18250 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/08/arrow-3.jpeg?w=209&#038;h=166" alt="" width="209" height="166" srcset="https://thewellthumbedreader.files.wordpress.com/2017/08/arrow-3.jpeg?w=209&amp;h=166 209w, https://thewellthumbedreader.files.wordpress.com/2017/08/arrow-3.jpeg?w=418&amp;h=332 418w, https://thewellthumbedreader.files.wordpress.com/2017/08/arrow-3.jpeg?w=150&amp;h=119 150w, https://thewellthumbedreader.files.wordpress.com/2017/08/arrow-3.jpeg?w=300&amp;h=238 300w" sizes="(max-width: 209px) 100vw, 209px"></p>
<p style="text-align:center;"><span id="more-18597"></span></p>
<p style="text-align:center;"><img data-attachment-id="18315" data-permalink="https://thewellthumbedreader.wordpress.com/2017/09/03/lets-chat-the-dilemma-of-reading-diverse-books-as-a-diverse-reader/the-issue/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg" data-orig-size="1200,498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Issue" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg?w=600&#038;h=250" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg?w=648" class="wp-image-18315 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg?w=600&#038;h=250" alt="" width="600" height="250" srcset="https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg?w=600&amp;h=250 600w, https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg?w=150&amp;h=62 150w, https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg?w=300&amp;h=125 300w, https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg?w=768&amp;h=319 768w, https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg?w=1024&amp;h=425 1024w, https://thewellthumbedreader.files.wordpress.com/2017/08/the-issue.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px"></p>
<h5 style="text-align:center;">I think it&#8217;s pretty safe to say that we all want to give every single author or book out there a fair chance! This is basically the biggest reason why I avoid reviews &#8211; I don&#8217;t want someone else saying the book sucked to convince me it&#8217;s not worth checking out, especially since I would miss out on so many of my favorites!</h5>
<h5 style="text-align:center;">But when should we acknowledge that it&#8217;s just not working out between you and the author?</h5>
<h5 style="text-align:center;"><img data-attachment-id="18316" data-permalink="https://thewellthumbedreader.wordpress.com/2017/09/03/lets-chat-the-dilemma-of-reading-diverse-books-as-a-diverse-reader/file_001-67-2/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg" data-orig-size="1200,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Why" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg?w=600&#038;h=268" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg?w=648" class=" wp-image-18316 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg?w=600&#038;h=268" alt="" width="600" height="268" srcset="https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg?w=600&amp;h=268 600w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg?w=150&amp;h=67 150w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg?w=300&amp;h=134 300w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg?w=768&amp;h=342 768w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg?w=1024&amp;h=456 1024w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_001-67.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px"></h5>
<h5 style="text-align:center;">Mainly, I&#8217;m curious about what other fellow bookworms think when it comes to giving up on authors, since we all probably have such varying opinions out there!</h5>
<h5 style="text-align:center;"><img data-attachment-id="18317" data-permalink="https://thewellthumbedreader.wordpress.com/2017/09/03/lets-chat-the-dilemma-of-reading-diverse-books-as-a-diverse-reader/file_002-45-2/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg" data-orig-size="1200,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Chat" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg?w=601&#038;h=252" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg?w=648" class=" wp-image-18317 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg?w=601&#038;h=252" alt="" width="601" height="252" srcset="https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg?w=599&amp;h=252 599w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg?w=150&amp;h=63 150w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg?w=300&amp;h=126 300w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg?w=768&amp;h=323 768w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg?w=1024&amp;h=431 1024w, https://thewellthumbedreader.files.wordpress.com/2017/08/file_002-45.jpeg 1200w" sizes="(max-width: 601px) 100vw, 601px"></h5>
<h3 style="text-align:center;">When it comes to Young Adult, things are sort of wonky when it comes to authors and second chances.</h3>
<h5 style="text-align:center;"><img data-attachment-id="18601" data-permalink="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/file_004-25/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg" data-orig-size="1200,976" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File_004 (25)" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg?w=600&#038;h=488" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg?w=648" class=" wp-image-18601 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg?w=600&#038;h=488" alt="" width="600" height="488" srcset="https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg?w=600&amp;h=488 600w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg?w=150&amp;h=122 150w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg?w=300&amp;h=244 300w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg?w=768&amp;h=625 768w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg?w=1024&amp;h=833 1024w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_004-25.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px"></h5>
<h5 style="text-align:center;">So, no surprise, I actually hated the Winner&#8217;s Trilogy. I feel like I&#8217;ve mentioned it about a million times, so there&#8217;s no need to elaborate on that and my huge disappointment. But, since the last book has come out, Rutkoski hasn&#8217;t really published anything new. Will I read a fantasy series of hers if she decides to write another one? After my utter dissatisfaction of the Winner&#8217;s Trilogy, I&#8217;m probably not going to be giving her a second chance (though I can get into a book if it has a good premise).</h5>
<h5 style="text-align:center;"><img data-attachment-id="18602" data-permalink="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/file_003-33-2/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg" data-orig-size="1113,1466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File_003 (33)" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg?w=601&#038;h=791" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg?w=648" class=" wp-image-18602 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg?w=601&#038;h=791" alt="" width="601" height="791" srcset="https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg?w=601&amp;h=791 601w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg?w=114&amp;h=150 114w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg?w=228&amp;h=300 228w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg?w=768&amp;h=1012 768w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg?w=777&amp;h=1024 777w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_003-33.jpeg 1113w" sizes="(max-width: 601px) 100vw, 601px"></h5>
<h5 style="text-align:center;">This is where my mixed feelings come in. You have probably heard me rave about Before I Fall at one point or another as it&#8217;s one of my absolute favorite stand-alones of all time. Unfortunately, pretty much every book I&#8217;ve read of hers since then hasn&#8217;t worked out for me. I DNF-ed <em>Delirium</em> because it bored me. I DNF-ed <em>Panic</em> because, yet again, it bored me. And I DNF-ed <em>Replica</em> because &#8211; that&#8217;s right &#8211; it was boring reading the same thing from two people&#8217;s perspectives after a certain point. Even though more of her books have been misses than hits, I still plan on reading <em>Vanishing Girls</em> (I can&#8217;t turn down a good thriller) anyway.</h5>
<h5 style="text-align:center;"><img data-attachment-id="18603" data-permalink="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/file_002-58-2/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg" data-orig-size="1200,1694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File_002 (58)" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg?w=600&#038;h=848" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg?w=648" class=" wp-image-18603 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg?w=600&#038;h=848" alt="" width="600" height="848" srcset="https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg?w=600&amp;h=848 600w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg?w=106&amp;h=150 106w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg?w=213&amp;h=300 213w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg?w=768&amp;h=1084 768w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg?w=725&amp;h=1024 725w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_002-58.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px"></h5>
<h5 style="text-align:center;">I love Cassandra Clare with all my heart, but I do have varying opinions on her books. More of them are hits than misses &#8211; I absolutely loved the original Mortal Instruments Trilogy and same with the Infernal Devices &#8211; but the last three Mortal Instruments books were a let-down, and I found Lady Midnight to be on the meh side. Regardless, I&#8217;m still going to read Lord of Shadows, and I get super excited every single time it&#8217;s announced that she&#8217;s writing a new book or adding to the Shadowhunter world!</h5>
<h3 style="text-align:center;">When it comes to adult books, I feel like it&#8217;s a whole different story, though.</h3>
<h5 style="text-align:center;"><img data-attachment-id="18604" data-permalink="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/file_007-18/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg" data-orig-size="1200,1218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File_007 (18)" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg?w=600&#038;h=609" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg?w=648" class=" wp-image-18604 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg?w=600&#038;h=609" alt="" width="600" height="609" srcset="https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg?w=600&amp;h=609 600w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg?w=148&amp;h=150 148w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg?w=296&amp;h=300 296w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg?w=768&amp;h=780 768w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg?w=1009&amp;h=1024 1009w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_007-18.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px"></h5>
<h5 style="text-align:center;">I attempted to read Lying In Wait last year, and though I stuck with it for a while, it really just didn&#8217;t capture my interest. It was pretty slow-paced, and I personally felt like it was more of a literary thriller than the suspenseful thriller I signed up for, so I ended up DNF-ing it. Despite that, I still decided I&#8217;m going to read <em>Unraveling Oliver</em> &#8211; I&#8217;m a sucker for a good cover and an amazing premise.</h5>
<h5 style="text-align:center;"><img data-attachment-id="18605" data-permalink="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/file_006-17/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_006-17.jpeg" data-orig-size="1200,1247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File_006 (17)" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_006-17.jpeg?w=601&#038;h=623" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_006-17.jpeg?w=648" class="wp-image-18605 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/10/file_006-17.jpeg?w=601&#038;h=623" alt="" width="601" height="623" srcset="https://thewellthumbedreader.files.wordpress.com/2017/10/file_006-17.jpeg?w=601&amp;h=623 601w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_006-17.jpeg?w=144&amp;h=150 144w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_006-17.jpeg?w=289&amp;h=300 289w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_006-17.jpeg?w=768&amp;h=798 768w" sizes="(max-width: 601px) 100vw, 601px"></h5>
<h5 style="text-align:center;">I actually hated <em>The Couple Next Door</em> with the fiery passion of a thousand suns, and even deemed it one of my least favorite books of 2016 (I still hate Marco to this day, I swear to God), and even though I haven&#8217;t been impressed by her so far, I still requested <em>A Stranger In The House</em> on Netgalley (and didn&#8217;t get it, so boo). Again, I&#8217;m a sucker for a good premise. I will read it someday, I swear.</h5>
<h5 style="text-align:center;"><img data-attachment-id="18606" data-permalink="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/file_005-19/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg" data-orig-size="1200,1156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File_005 (19)" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg?w=600&#038;h=578" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg?w=648" class=" wp-image-18606 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg?w=600&#038;h=578" alt="" width="600" height="578" srcset="https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg?w=600&amp;h=578 600w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg?w=150&amp;h=145 150w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg?w=300&amp;h=289 300w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg?w=768&amp;h=740 768w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg?w=1024&amp;h=986 1024w, https://thewellthumbedreader.files.wordpress.com/2017/10/file_005-19.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px"></h5>
<h5 style="text-align:center;"><em>The Girl On The Train</em> was one of the first few thrillers I read when I started getting obsessed with them, and, unfortunately, after being mind-blown by the brilliance of Abigail Haas&#8217; <em>Dangerous Girls</em> and falling in complete and utter love with Gillian Flynn&#8217;s books, Hawkins ended up really disappointing me. I didn&#8217;t hate it, but I also didn&#8217;t love it (though I did really enjoy the movie!). Even then, I&#8217;m looking forward to <em>Into the Water</em>, despite the meh reviews it&#8217;s received. LOOK AT HOW GORGEOUS THAT COVER IS!</h5>
<h5 style="text-align:center;">Basically, from what I can gather, for some reason, I&#8217;m more open to second chances when it comes to adult thrillers than YA. I could name a couple more authors whose books I&#8217;m still reading despite not liking their previous works (Ruth Ware, for one &#8211; I didn&#8217;t like <em>In A Dark, Dark Wood</em> or <em>The Woman In Cabin 10</em>, but I have <em>The Lying Game</em> on my TBR anyway), but it&#8217;s definitely a bit more rocky when it comes to YA, and I think that&#8217;s because when it comes to thrillers, it&#8217;s more premise first, author second whereas I get hyped for YA books by author first (if it&#8217;s not new to me) and premise second.</h5>
<p style="text-align:center;"><img data-attachment-id="18281" data-permalink="https://thewellthumbedreader.wordpress.com/2017/08/30/reading-tastes-changed-over-the-years/chat-with-me/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg" data-orig-size="1200,624" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chat With Me" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg?w=605&#038;h=315" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg?w=648" class=" wp-image-18281 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg?w=605&#038;h=315" alt="" width="605" height="315" srcset="https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg?w=605&amp;h=315 605w, https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg?w=150&amp;h=78 150w, https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg?w=300&amp;h=156 300w, https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg?w=768&amp;h=399 768w, https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg?w=1024&amp;h=532 1024w, https://thewellthumbedreader.files.wordpress.com/2017/08/chat-with-me.jpeg 1200w" sizes="(max-width: 605px) 100vw, 605px"></p>
<h3 style="text-align:center;"><strong>How many chances do you give an author? Do you have any examples of authors you&#8217;ve given second chances or those you&#8217;ve completely blacklisted?</strong></h3>
<p style="text-align:center;"><img data-attachment-id="18272" data-permalink="https://thewellthumbedreader.wordpress.com/2017/08/30/reading-tastes-changed-over-the-years/flower-border-2/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg" data-orig-size="2000,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower border" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=601&#038;h=156" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=648" class=" wp-image-18272 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=601&#038;h=156" alt="" width="601" height="156" srcset="https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=601&amp;h=156 601w, https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=1202&amp;h=312 1202w, https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=150&amp;h=39 150w, https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=300&amp;h=78 300w, https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=768&amp;h=199 768w, https://thewellthumbedreader.files.wordpress.com/2017/08/flower-border1.jpeg?w=1024&amp;h=265 1024w" sizes="(max-width: 601px) 100vw, 601px"></p>
<h3 style="text-align:center;"><a href="https://www.bloglovin.com/blogs/well-thumbed-reader-18395125" target="_blank" rel="noopener">Bloglovin&#8217;</a> |&nbsp;<a href="https://twitter.com/wellthmbdrdr" target="_blank" rel="noopener">Twitter</a></h3>
<p style="text-align:center;">
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1776920388" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1776920388');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1776920388",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1776920388'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-871691278" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-871691278');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-871691278",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-871691278'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18597" class="share-twitter sd-button share-icon" href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18597" class="share-facebook sd-button share-icon" href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18597" class="share-google-plus-1 sd-button share-icon" href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121507375-18597-59ece58a9ecf8' data-src='//widgets.wp.com/likes/#blog_id=121507375&amp;post_id=18597&amp;origin=thewellthumbedreader.wordpress.com&amp;obj_id=121507375-18597-59ece58a9ecf8' data-name='like-post-frame-121507375-18597-59ece58a9ecf8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://thewellthumbedreader.wordpress.com/category/books/" rel="category tag">Books</a></span><span class="tags-links">Tagged <a href="https://thewellthumbedreader.wordpress.com/tag/authors/" rel="tag">authors</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/blog/" rel="tag">blog</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/book-blog/" rel="tag">book blog</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/book-blogger/" rel="tag">book blogger</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/books/" rel="tag">Books</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/lets-chat/" rel="tag">Let's Chat</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/second-chances/" rel="tag">second chances</a></span><span class="comments-link"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comments">11 Comments</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

						<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thewellthumbedreader.wordpress.com/2017/10/20/the-perilous-process-of-writing-blog-posts-or-how-i-write-my-blog-posts/" rel="prev"><span class="meta-nav">&larr;</span> [LET&#8217;S CHAT] The Perilous Process of Writing Blog Posts (Or, How I Write My Blog&nbsp;Posts)</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
					
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			11 thoughts on &ldquo;<span>[LET&#8217;S CHAT] How Many Chances Do You Give An&nbsp;Author?</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-7250" class="comment byuser comment-author-insidemylibrarymind even thread-even depth-1 highlander-comment">
			<article id="div-comment-7250" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e23dc9d61bfabe32b9157034296feea7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://insidemylibrarymind.wordpress.com' rel='external nofollow' class='url'>insidemylibrarymind</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7250">
							<time datetime="2017-10-22T08:26:27+00:00">
								October 22, 2017 at 8:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A very interesting discussion topic! It&#8217;s a question that completely depends on the context. For example, I read Ellen Hopkins&#8217; Crank series and really loved it, but after that I read Impulse (which is the book I hate the most ever) so I will never touch anything she ever does again. Or how I liked Ugly Love by Colleen Hoover, but hated the rest of her books I picked up, but I would still read a book by her. Or like how I did not like Shadow and Bone and was iffy to start Six of Crows (lol) but now it&#8217;s my favorite universe and Leigh Bardugo is awesome. So yeah, entirely depends. Great discussion topic, you&#8217;ve done it again 😂</p>
<p id="comment-like-7250" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7250&#038;_wpnonce=cdd3fe7894" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7250" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7250#respond' onclick='return addComment.moveForm( "div-comment-7250", "7250", "respond", "18597" )' aria-label='Reply to insidemylibrarymind'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7251" class="comment byuser comment-author-shades0fpaper odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-7251" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/510fb8674cba475c1dd8cdd293cac353?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://shades0fpaper.wordpress.com' rel='external nofollow' class='url'>Nia</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7251">
							<time datetime="2017-10-22T09:57:17+00:00">
								October 22, 2017 at 9:57 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To be honest, I try really hard not to judge an author by their books, and if I don’t like one of them, my mind kinda wants to give them another opportunity, because the plot, premise, characters or writing may vary from one year to another. Buuuut&#8230; once I’ve read a book from one author and dislike it, I’m quite apprehensive about their new works (yes, my mind is a mess), and despite wanting to read something else by them, I usually reach for other books (unless the new premise sounded awesome, in which case I’d probably change my mind😂).</p>
<p id="comment-like-7251" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7251&#038;_wpnonce=abf4b46176" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7251" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7251#respond' onclick='return addComment.moveForm( "div-comment-7251", "7251", "respond", "18597" )' aria-label='Reply to Nia'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7253" class="comment byuser comment-author-exploringbystarlight even thread-even depth-1 highlander-comment">
			<article id="div-comment-7253" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/433faff97c51189a43ac0ac7f7739ea5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://exploringbystarlight.blogspot.com' rel='external nofollow' class='url'>Louise ✨🦇</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7253">
							<time datetime="2017-10-22T10:16:50+00:00">
								October 22, 2017 at 10:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I give second chances to authors if their next book is something that I&#8217;m interested in, but there have been times where I just don&#8217;t want to read any of their other books. Like I hated Lauren Kate&#8217;s Fallen so much that I just didn&#8217;t bother with the rest of the series. And I&#8217;d loved the Twilight series until the last book which I didn&#8217;t finish, so I decided to give The Host a try and I ended up not finishing that one either 🙃 One author I&#8217;ve given a million chances is Stephen King because I haven&#8217;t finished any of his books yet but I don&#8217;t want to give up on them completely.</p>
<p id="comment-like-7253" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7253&#038;_wpnonce=c57320787b" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7253" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7253#respond' onclick='return addComment.moveForm( "div-comment-7253", "7253", "respond", "18597" )' aria-label='Reply to Louise ✨🦇'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7254" class="comment byuser comment-author-theliteraryhuntress odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-7254" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f93c2861749ccc1253436bf5c1486cea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://theliteraryhuntress.wordpress.com' rel='external nofollow' class='url'>tasya @ the literary huntress</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7254">
							<time datetime="2017-10-22T10:31:14+00:00">
								October 22, 2017 at 10:31 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I talked about this a while back (<a href="https://theliteraryhuntress.wordpress.com/2016/09/19/second-chance-author/" rel="nofollow">https://theliteraryhuntress.wordpress.com/2016/09/19/second-chance-author/</a>) and this is a topic that definitely intrigue me too. I gave Lauren Oliver 2 chances by rereading Delirium even though I hated it the first time, and I still dislike it the second time, however, I still want to read Vanishing Girls. I felt okay with TMI, but TID is my all time favorite series. I guess it depends on how much I hated the book to decide if I will give the author another chance, but 99% of the time, I will 🙂</p>
<p id="comment-like-7254" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7254&#038;_wpnonce=4a66f86bd4" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7254" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7254#respond' onclick='return addComment.moveForm( "div-comment-7254", "7254", "respond", "18597" )' aria-label='Reply to tasya @ the literary huntress'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7255" class="comment byuser comment-author-av8tor1988 even thread-even depth-1 highlander-comment">
			<article id="div-comment-7255" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/51300b0cc84d1004d4979136355eb0a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://av8tor1988.wordpress.com' rel='external nofollow' class='url'>ashley</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7255">
							<time datetime="2017-10-22T10:38:01+00:00">
								October 22, 2017 at 10:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have completely blacklisted Jay Kristoff after I read Illuminae.  That book bored me to no end.   And then there&#8217;s the whole mess of how he treated people who called out Nevernight for its harmful representation.</p>
<p id="comment-like-7255" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7255&#038;_wpnonce=103b6a0524" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7255" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7255#respond' onclick='return addComment.moveForm( "div-comment-7255", "7255", "respond", "18597" )' aria-label='Reply to ashley'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7256" class="comment byuser comment-author-eliseroamingreader odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-7256" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3ec8e3ad82f93cecaefd5d231b44a481?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://roamingreadersite.wordpress.com' rel='external nofollow' class='url'>Elise @ Roaming Reader</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7256">
							<time datetime="2017-10-22T10:44:49+00:00">
								October 22, 2017 at 10:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I usually give authors 1 chance, and if I don&#8217;t like their books, I probably won&#8217;t pick them up again unless I hear exceptional things about them. I first read The Grisha Trilogy a few year ago, I thought it was just meh. But then Six of Crows got popular and I waited a good year before finally giving the book a shot (I&#8217;m glad I did! I really loved it).  I agree on Cassandra Clare&#8217;s books. I love some of them but others are just meh (and I really wasn&#8217;t a fan of Lord of Shadows but I&#8217;ll still give book 3 of TDA a shot whenever that comes out)</p>
<p id="comment-like-7256" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7256&#038;_wpnonce=29b54a69ac" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7256" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7256#respond' onclick='return addComment.moveForm( "div-comment-7256", "7256", "respond", "18597" )' aria-label='Reply to Elise @ Roaming Reader'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7257" class="comment byuser comment-author-lacyliteracy even thread-even depth-1 highlander-comment">
			<article id="div-comment-7257" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4d59f761e1d25a41913ff214e45daa5c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://lacyliteracy.com' rel='external nofollow' class='url'>lacyliteracy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7257">
							<time datetime="2017-10-22T10:45:57+00:00">
								October 22, 2017 at 10:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Depends for me. If an author has racist, homophobic, or sexist content, the odds of me picking up their next book are basically zero. If any author just has a &#8220;meh&#8221; book, I might give them a second chance.</p>
<p>I have given a couple chances to Victoria/VE Schwab. I read ADSOM and liked the first book. When I read the second, I was extremely disappointed but I still decided to read the Near Witch. While I liked the book, I knew it was the end for her and I because it feel incredibly short. </p>
<p>Also, it depends on the genre. If I read several disappointing Romances by the same person, I will most likely give them a second chance. If I read a disappointing fantasy by an author, I almost never read their next book. I&#8217;m picky with fantasy and it is a lot of effort to read fantasy books so I&#8217;m not as forgiving as I am with Romance.</p>
<p id="comment-like-7257" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7257&#038;_wpnonce=93cc57eca1" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7257" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7257#respond' onclick='return addComment.moveForm( "div-comment-7257", "7257", "respond", "18597" )' aria-label='Reply to lacyliteracy'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7259" class="comment byuser comment-author-confessionsofayareader odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-7259" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/79df66bb74dabba2aeb007867d9803a4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://confessionsofayareader.wordpress.com' rel='external nofollow' class='url'>confessionsofayareader</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7259">
							<time datetime="2017-10-22T11:22:30+00:00">
								October 22, 2017 at 11:22 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think it varies for me.  I usually like most of the books I&#8217;ve read.  If I don&#8217;t like one, I will usually give the author another chance if they have a book that I really want to read.  I&#8217;m not sure I could continue after reading two that I didn&#8217;t like though.  The writing style has to click with me.</p>
<p id="comment-like-7259" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7259&#038;_wpnonce=0e669aab7b" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7259" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7259#respond' onclick='return addComment.moveForm( "div-comment-7259", "7259", "respond", "18597" )' aria-label='Reply to confessionsofayareader'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7261" class="comment byuser comment-author-rosieamber even thread-even depth-1 highlander-comment">
			<article id="div-comment-7261" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2ce57d8651f1783f2b5070b6d657317f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://rosieamber.wordpress.com' rel='external nofollow' class='url'>Rosie Amber</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7261">
							<time datetime="2017-10-22T11:57:37+00:00">
								October 22, 2017 at 11:57 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I read from a wide range of genres, YA is just one of them. BUT I don&#8217;t follow the popular &#8216;on trend&#8217; authors as I tend to work with a lot of indies and self-pub authors.<br />
This way I run under the radar of much of the mass marketing of new books by popular authors, so I&#8217;m rarely eagerly awaiting new books in a series.<br />
But I still see authors in the indie crowd who regularly produce and market their new work.<br />
So before I take on another book by an author I&#8217;ve previously read, I ask myself: Did I enjoy their last book? Is the new one in a genre I enjoy? Was their last work well-written with a believable plot-line and characters? Was it well edited and proof-read.<br />
These questions will also help me consider more traditionally published works too.<br />
Another great discussion post.</p>
<p id="comment-like-7261" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7261&#038;_wpnonce=8f54afce72" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7261" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7261#respond' onclick='return addComment.moveForm( "div-comment-7261", "7261", "respond", "18597" )' aria-label='Reply to Rosie Amber'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7262" class="comment byuser comment-author-avalinah odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-7262" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5df11c2e621f173f92ddbc0aada48c64?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://avalinahsbooks.space' rel='external nofollow' class='url'>Evelina @ AvalinahsBooks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7262">
							<time datetime="2017-10-22T12:28:33+00:00">
								October 22, 2017 at 12:28 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I will give 2 chances at best. But there is not enough time in the world&#8230; So if the first book is bad, I probably won&#8217;t pick up a second book by them. If the first one was good, and it&#8217;s the second one that disappoints though&#8230; Then I will probably give them another chance (hence the 2 chances). Other than that? Dang, there are just too many books 🙂</p>
<p id="comment-like-7262" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7262&#038;_wpnonce=066340b2c3" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7262" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7262#respond' onclick='return addComment.moveForm( "div-comment-7262", "7262", "respond", "18597" )' aria-label='Reply to Evelina @ AvalinahsBooks'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7266" class="comment byuser comment-author-pagesunbound even thread-even depth-1 highlander-comment">
			<article id="div-comment-7266" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1c5076676a35c8afa7327a0eb33d2dcd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://pagesunbound.wordpress.com' rel='external nofollow' class='url'>Briana</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/#comment-7266">
							<time datetime="2017-10-22T13:41:25+00:00">
								October 22, 2017 at 1:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I generally read one book by an author, and if I hate it, that&#8217;s it.  My exception is generally for classic authors, where I&#8217;ll try another one of their well-known novels.  The only time giving an author a second change really worked out for me was with Leigh Bardugo, though. I think Six of Crows is significantly better than her first trilogy.  So I guess hype can sometimes convince me to give someone a second chance.</p>
<p id="comment-like-7266" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?like_comment=7266&#038;_wpnonce=34cbf56704" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-7266" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/?replytocom=7266#respond' onclick='return addComment.moveForm( "div-comment-7266", "7266", "respond", "18597" )' aria-label='Reply to Briana'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/22/how-many-chances-do-you-give-an-author/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thewellthumbedreader.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="afbfc6d798" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/how-many-chances-do-you-give-an-author/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthewellthumbedreader.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18597' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1fd85e981" /></p>
<input type="hidden" name="genseq" value="1508697482" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</main><!-- #main -->
		</div><!-- #primary -->


		<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thewellthumbedreader.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thewellthumbedreader.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://thewellthumbedreader.wordpress.com/2016/12/'> December 2016 </option>

		</select>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Popular Posts</h2><ul>				<li>
										<a href="https://thewellthumbedreader.wordpress.com/2017/09/08/11-tips-for-growing-your-blog-to-the-point-where-you-cant-even/" class="bump-view" data-bump-view="tp">
						11 Tips For Growing Your Blog To The Point Where You Can&#039;t Even					</a>
									</li>
							<li>
										<a href="https://thewellthumbedreader.wordpress.com/2017/09/29/lets-chat-the-fine-line-between-plagiarism-and-inspiration/" class="bump-view" data-bump-view="tp">
						[LET&#039;S CHAT] The Fine Line Between Plagiarism and Inspiration					</a>
									</li>
							<li>
										<a href="https://thewellthumbedreader.wordpress.com/2017/10/11/13-expectations-of-book-blogging-and-their-less-glamorous-realities/" class="bump-view" data-bump-view="tp">
						13 Expectations Of Book Blogging (And Their Less Glamorous Realities)					</a>
									</li>
							<li>
										<a href="https://thewellthumbedreader.wordpress.com/2017/06/04/16-thoughts-every-book-blogger-has-had-at-least-once/" class="bump-view" data-bump-view="tp">
						16 Thoughts Every Book Blogger Has Had At Least Once					</a>
									</li>
							<li>
										<a href="https://thewellthumbedreader.wordpress.com/2017/08/18/7-common-book-blogging-insecurities/" class="bump-view" data-bump-view="tp">
						7 Common Book Blogging Insecurities					</a>
									</li>
			</ul></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Want My Posts In Your Inbox?</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,029 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="121507375"/>
						<input type="hidden" name="source" value="https://thewellthumbedreader.wordpress.com/2017/10/22/how-many-chances-do-you-give-an-author/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4440644b08" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-9" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Follow Me</h2><ul><li><a href="https://twitter.com/wellthmbdrdr" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside><aside id="blog-stats-5" class="widget widget_blog-stats"><h2 class="widget-title">Blog Stats</h2>		<ul>
			<li>32,770 views</li>
		</ul>
		</aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>	</div><!-- #secondary -->
	
</div><!-- .content-wrapper -->

	</div><!-- #content -->

	

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-wrapper clear">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
					</div><!-- .footer-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e23dc9d61bfabe32b9157034296feea7">
	</div>
	<div class="grofile-hash-map-510fb8674cba475c1dd8cdd293cac353">
	</div>
	<div class="grofile-hash-map-433faff97c51189a43ac0ac7f7739ea5">
	</div>
	<div class="grofile-hash-map-f93c2861749ccc1253436bf5c1486cea">
	</div>
	<div class="grofile-hash-map-51300b0cc84d1004d4979136355eb0a9">
	</div>
	<div class="grofile-hash-map-3ec8e3ad82f93cecaefd5d231b44a481">
	</div>
	<div class="grofile-hash-map-4d59f761e1d25a41913ff214e45daa5c">
	</div>
	<div class="grofile-hash-map-79df66bb74dabba2aeb007867d9803a4">
	</div>
	<div class="grofile-hash-map-2ce57d8651f1783f2b5070b6d657317f">
	</div>
	<div class="grofile-hash-map-5df11c2e621f173f92ddbc0aada48c64">
	</div>
	<div class="grofile-hash-map-1c5076676a35c8afa7327a0eb33d2dcd">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thewellthumbedreader.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thewellthumbedreader.wordpress.com\/wp-login.php?action=logout&_wpnonce=13ac833a95","homeURL":"https:\/\/thewellthumbedreader.wordpress.com\/","postID":"18597","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="121507375" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thewellthumbedreader.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Well-Thumbed Reader" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="86f5533e4a" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/how-many-chances-do-you-give-an-author/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewellthumbedreader.wordpress.com\/2017\/10\/22\/how-many-chances-do-you-give-an-author\/":18597};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screen_reader_text = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screen_reader_text = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121507375","siteName":"The Well-Thumbed Reader","siteURL":"http:\/\/thewellthumbedreader.wordpress.com","icon":"<img alt='' src='https:\/\/thewellthumbedreader.files.wordpress.com\/2017\/08\/cropped-the-well-thumbed-reader-button.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/edin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thewellthumbedreader.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2017%2F10%2F22%2Fhow-many-chances-do-you-give-an-author%2F","themeURL":"https:\/\/wordpress.com\/theme\/edin\/","xhrURL":"https:\/\/thewellthumbedreader.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c18c3c0f5e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4440644b08\" \/>","referer":"https:\/\/thewellthumbedreader.wordpress.com\/2017\/10\/22\/how-many-chances-do-you-give-an-author\/","canFollow":"1","feedID":"58413843","statusMessage":"","customizeLink":"https:\/\/thewellthumbedreader.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2017%2F10%2F22%2Fhow-many-chances-do-you-give-an-author%2F","postID":"18597","shortlink":"http:\/\/wp.me\/p8dPCn-4PX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thewellthumbedreader.wordpress.com\/18597","statsLink":"https:\/\/wordpress.com\/stats\/post\/18597\/thewellthumbedreader.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Edin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,029 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thewellthumbedreader.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2017%2F10%2F22%2Fhow-many-chances-do-you-give-an-author%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewellthumbedreader.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a3551a08fd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thewellthumbedreader.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2017%2F10%2F22%2Fhow-many-chances-do-you-give-an-author%2F","blog_id":"121507375","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=121507375&v=wpcom&tz=-4&user_id=0&subd=thewellthumbedreader","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCFSd0N8/EE8CkoTt3Oar8VJy96eVMDoYKrGL1vnu/NZhjkKFXxGn8EwaJxIYXxvDN/BauSKiLYM5BksjchwLFjwIL22mDbIKjhXIfEpMou6A54p4n9EF8BvYT6gq7RYOkBNfuF7OdEgMwV/A5lHitXZj6IPqrDo6Xw9eWWLvsyQMNpT4+gW66Vu3Cl1tRGdTOAkZ0y1E2HClGjZeca2HNRy5OJw7q5l5/iTY42b+sV0+irNmnXtKzKFwmjBYI5SjeIb2Mo3EjvM4r5p4a1uhj4kt8GfSQ+YGYYQBosiJ+nZyox/gOrx6l52D+3+8Xn3tG/NB4mBCd8='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thewellthumbedreader.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121507375','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121507375','v':'wpcom','tz':'-4','user_id':'0','post':'18597','subd':'thewellthumbedreader'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9KSEcvOF93fi5wMEJZN1BPKyZKNm5ZekkuY29jRXpKS1srLiZtZ0x4PzFCMltUYy9+V0l8eWV5WGNMNXlVeUU1WXpzOUdmSzhqcERTY1AxajRhP0U3UkVyWzN4OGQ2OTZpa0djKzY0U2t2UXFKVHprWUtbUmc0QV9DaFlzbFZxLDFZW1t8TWtFQmQ2PXJuan52bmkwd2k3NFU/MUNxWkQwWXxxRHJmSUNycXU1MkxzYzNCeUl6dl03YktSSy4zaURfZk5OMDF2JWY/MjVWdlRzYjhOZEx4bEdmKzByLlp0Ui5bVHFyUG5MdlFZVW5YK0pPVFVVV2FPSGNxbm11TEpsTE5UbnJjLWk/UVI5eExBfnlEWmR0Ymoxcj8='}]);
_stq.push([ 'clickTrackerInit', '121507375', '18597' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>