<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thewellthumbedreader.wordpress.com/xmlrpc.php">

<title>13 Underrated Thriller &amp; Horror Novels I&#8217;ll Scream About Until You Read Them &#8211; the well-thumbed reader</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"PT Sans",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-family:"PT Sans",sans-serif;font-style:normal;font-weight:700}.wf-active h6{font-family:"PT Sans",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active .site-description{font-family:"PT Sans",sans-serif;font-style:normal;font-weight:700}.wf-active .entry-category{font-weight:700;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-style:normal;font-weight:700}@media screen and (max-width: 782px){.wf-active h1{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h2{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h3{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h4{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h5{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active h6{font-style:normal;font-weight:700}}@media screen and (max-width: 782px){.wf-active .site-title{font-style:normal;font-weight:700}}</style>
<meta name="google-site-verification" content="xIfHZxGuBTakzf5OmR6OdJQLn4AxHQKiErUKhlXMs_w" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="the well-thumbed reader &raquo; Feed" href="https://thewellthumbedreader.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the well-thumbed reader &raquo; Comments Feed" href="https://thewellthumbedreader.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the well-thumbed reader &raquo; 13 Underrated Thriller &amp; Horror Novels I&#8217;ll Scream About Until You Read&nbsp;Them Comments Feed" href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkF1uAyEMhC9U6qRt0r5UPQuw1obEBoSNoty+bFES5Uf0BY2t+TzGcMzGp6gYFbiaTHUOUeCYfWIjHAhPd9WrF3mB5xiFAwrsUbP1B/NXPdgdpfmak8pkJ4GZkrM0Gl2QrOJkchK9q0aYTwVbn7PVxcE4BYuE3GwjjPP2TC1y174zjOkXci4XFDHt5VDZ6K4F/bMeL6v0U0Ez3nY6GiAmDY2Wi3iY2aMgVwexekJbEERPhKP0GSOWPvipXNgf/l5v1qu3z4+vzfv+FzHk0p4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='nucleare-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C700italic%2C400italic%7CPlayfair+Display%3A400%2C400italic%2C700italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jkEOAiEMRS9kbVATdWE8C4MdrCmUTCFcX3Sjs5ld3///JcVeIGiulCvWJyUyLG3C3IKQXwiDGc6jB9/JNNF+BDv8k1KDIi1yNuz8iFQNTQN7AR6TNWzJkRREg6+seQUwi+dlS11oEo3jjN93f/iR7unmTtfz4eLc0b3eaZhY0w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jsEKwjAQRH/IuBRaqQfxW7ZLTCKb3ZBNKP178SBWRE8zA2+YgbU4UmleGuTuCveQxACpJZUF69sdyewAO7xFn71B6QtIJ/ZYPSQhsLaxd2shzV+d3URRa+7GmCpYxJokvPRfy5QSsmMN+hl+3YsjBNYF+Qlc82WYhtN5noZxvj8AMcVdYg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewellthumbedreader.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 Book Blogging Hacks That Will Change Your Life For The Better&nbsp;(Hopefully)' href='https://thewellthumbedreader.wordpress.com/2018/02/12/book-blogging-hacks/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/" />
<link rel='shortlink' href='https://wp.me/p8dPCn-57r' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2018%2F02%2F14%2Funderrated-thriller-and-horror-books%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2018%2F02%2F14%2Funderrated-thriller-and-horror-books%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="13 Underrated Thriller &amp; Horror Novels I&#8217;ll Scream About Until You Read Them" />
<meta property="og:url" content="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/" />
<meta property="og:description" content="It&#8217;s Valentine&#8217;s Day! Today is Valentine&#8217;s Day, and while other people are getting mushy-gushy by talking about books they love or listing the reasons why they love books or their…" />
<meta property="article:published_time" content="2018-02-14T11:11:49+00:00" />
<meta property="article:modified_time" content="2018-02-14T11:11:49+00:00" />
<meta property="og:site_name" content="the well-thumbed reader" />
<meta property="og:image" content="https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png" />
<meta property="og:image:width" content="809" />
<meta property="og:image:height" content="809" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wellthmbdrdr" />
<meta name="twitter:text:title" content="13 Underrated Thriller &amp; Horror Novels I&#8217;ll Scream About Until You Read&nbsp;Them" />
<meta name="twitter:image:src" content="https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wellthmbdrdr" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewellthumbedreader.wordpress.com/osd.xml" title="the well-thumbed reader" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="the well-thumbed reader" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="one bookworm&#039;s new chapter" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewellthumbedreader.wordpress.com/feed/;icon-uri=https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="13 Underrated Thriller &amp; Horror Novels I&#8217;ll Scream About Until You Read&nbsp;Them | the well-thumbed reader on WordPress.com" />
<meta name="description" content="It&#039;s Valentine&#039;s Day! Today is Valentine&#039;s Day, and while other people are getting mushy-gushy by talking about books they love or listing the reasons why they love books or their favorite ships in books, I shall stand out by talking about thriller and horror books I&#039;ve fallen in love with, and you really must read&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'nucleare', amp: false, siteid: 2694 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://thewellthumbedreader.files.wordpress.com/2017/08/cropped-the-well-thumbed-reader-button.jpeg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-19681 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="navigation-bar clear">
		<div class="navigation-block">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="fa fa-bars"></i><span class="screen-reader-text">Open Menu</span></button>
				<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-18215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18215"><a href="https://thewellthumbedreader.wordpress.com/abouttheblogger/">Behind The Blogger</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18217"><a href="https://thewellthumbedreader.wordpress.com/contact/">Contact Me</a></li>
</ul></div>			</nav><!-- #site-navigation -->

							<div class="social-links">
					
											<div class="open-search top-search"><i class="fa fa-search"><span class="screen-reader-text">Search</span></i></div>
									</div>
					</div>
	</div>

			<div class="search-full">
			<div class="search-container">
				<form role="search" method="get" class="search-form" action="https://thewellthumbedreader.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<span><a class="close-search"><i class="fa fa-close space-right"></i>Close</a></span>
			</div>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<a href="https://thewellthumbedreader.wordpress.com/" rel="home">
					<img src="https://thewellthumbedreader.files.wordpress.com/2018/01/cropped-twtrbanner2.jpg" width="1200" height="403" alt="" class="custom-header">
				</a>
									<h1 class="site-title"><a href="https://thewellthumbedreader.wordpress.com/" rel="home">the well-thumbed reader</a></h1>
			<h2 class="site-description">one bookworm&#039;s new chapter</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-19681" class="post-19681 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-blog tag-book-blog tag-book-blogger tag-books tag-favorites tag-horror tag-lists tag-mystery tag-thriller tag-underrated">
				<figure class="entry-featured-image">
				<img width="810" height="810" src="https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=810" class="attachment-nucleare-normal-post size-nucleare-normal-post wp-post-image" alt="" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=810 810w, https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=150 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=300 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=768 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=1024 1024w, https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png 1080w" sizes="(max-width: 810px) 100vw, 810px" data-attachment-id="19738" data-permalink="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/underratedthrillerhorror/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="underratedthrillerhorror" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/underratedthrillerhorror.png?w=809" />			</figure>
		<header class="entry-header">
		<div class="entry-category">
			<span class="cat-links"><a href="https://thewellthumbedreader.wordpress.com/tag/books/" rel="category tag">Books</a></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">13 Underrated Thriller &amp; Horror Novels I&#8217;ll Scream About Until You Read&nbsp;Them</h1>		<div class="entry-meta small-part">
			<span class="posted-on"><i class="fa fa-clock-o space-left-right"></i><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-14T06:11:49+00:00">February 14, 2018</time></a></span><span class="byline"> <i class="fa fa-user space-left-right"></i><span class="author vcard"><a class="url fn n" href="https://thewellthumbedreader.wordpress.com/author/thewellthumbedreader/">Mikaela @ The Well-Thumbed Reader</a></span></span><span class="comments-link"><i class="fa fa-comments-o space-left-right"></i><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comments">13 Comments</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
					<p><strong><span style="font-size:20pt;">It&#8217;s Valentine&#8217;s Day!</span></strong></p>
<p>Today is Valentine&#8217;s Day, and while other people are getting mushy-gushy by talking about books they love or listing the reasons why they love books or their favorite ships in books, I shall stand out by <big><strong>talking about thriller and horror books I&#8217;ve fallen in love with, and you really must read immediately.</strong></big></p>
<p>Because I like to think of myself as a lover and expert of the genre, I thought the best way to express that love was to recommend some books. This is my Valentine&#8217;s Day, people</p>
<p>I shall never stick to the status quo.</p>
<p><span id="more-19681"></span></p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&#038;h=108" alt="" width="600" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&amp;h=108 600w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align:center;"><img data-attachment-id="19663" data-permalink="https://thewellthumbedreader.wordpress.com/?attachment_id=19663" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="picture9" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg?w=809&#038;h=809" class="aligncenter wp-image-19663 size-large" src="https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg?w=809&#038;h=809" alt="" width="809" height="809" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg?w=809&amp;h=809 809w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg?w=150&amp;h=150 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg?w=300&amp;h=300 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg?w=768&amp;h=768 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg?w=1024&amp;h=1024 1024w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture9.jpg 1080w" sizes="(max-width: 809px) 100vw, 809px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">1.) pressure by jeff strand</span></strong></p>
<p style="text-align:center;"> <a href="https://www.goodreads.com/book/show/362856.Pressure" target="_blank" rel="noopener"><big><strong>[goodreads]</strong></big></a></p>
<p>THIS BOOK. I absolutely love this book so much. And it seems like no one else has read this one. I&#8217;m offended.</p>
<p>Basically, this is a book that travels through the past and the present to talk about the life of a man who is constantly haunted by a murderer. He seems to be just a creepy little kid, but once they become adults, it&#8217;s clear that it wasn&#8217;t just a fluke, and it turns into a cat-and-mouse thriller. This was absolutely addicting and thrilling and took me for a wild ride.</p>
<p>Clearly, all that I want in a book.</p>
<p style="text-align:center;"><img data-attachment-id="19416" data-permalink="https://thewellthumbedreader.wordpress.com/?attachment_id=19416" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg" data-orig-size="1323,239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467934945&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="border2" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=605&#038;h=109" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=809" class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=605&#038;h=109" alt="" width="605" height="109" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=605&amp;h=109 605w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1207&amp;h=218 1207w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 605px) 100vw, 605px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">2.) the trap by melanie raabe</span></strong></p>
<p style="text-align:center;"> <a href="https://www.goodreads.com/book/show/26031240-the-trap?ac=1&amp;from_search=true" target="_blank" rel="noopener"><big><strong>[goodreads]</strong></big></a></p>
<p><big><strong>I physically could not put this book down.</strong></big> Okay, I was reading it on my phone, BUT YOU GET WHAT I MEAN.</p>
<p>Basically, an author who has stayed inside her home for years after witnessing the murder of her sister ends up spotting the face of her murderer on television and creates a plan to lure him to her house and prove he did it. <big><strong>And that&#8217;s all I tell you, because everything that happens after the fact is basically a spoiler.</strong></big> JUST READ THE DAMN BOOK.</p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&#038;h=108" alt="" width="600" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&amp;h=108 600w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align:center;"><img data-attachment-id="18983" data-permalink="https://thewellthumbedreader.wordpress.com/2018/01/12/authors-readers-and-interpretation/pob/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg" data-orig-size="3023,3023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="POB" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=809&#038;h=809" class="aligncenter wp-image-18983 size-large" src="https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=809&#038;h=809" alt="" width="809" height="809" srcset="https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=809&amp;h=809 809w, https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=1618&amp;h=1618 1618w, https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=150&amp;h=150 150w, https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=300&amp;h=300 300w, https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=768&amp;h=768 768w, https://thewellthumbedreader.files.wordpress.com/2017/12/pob.jpg?w=1024&amp;h=1024 1024w" sizes="(max-width: 809px) 100vw, 809px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">3.) the magpies by mark edwards</span></strong></p>
<p style="text-align:center;"> <a href="https://www.goodreads.com/book/show/17726978-the-magpies?ac=1&amp;from_search=true" target="_blank" rel="noopener"><big><strong>[goodreads]</strong></big></a></p>
<p><big><strong>Okay, so in general, I HIGHLY recommend Mark Edwards&#8217; books.</strong></big> They are all fantastic and have the craziest plot twists of ever.</p>
<p>But, I think this is one of my favorite books of his, so I chose this one to spotlight! I&#8217;m a fan of the &#8220;terrible neighbors&#8221; trope in thrillers, but I feel like this one was popular for, like, five seconds, and then domestic thrillers about marriages and twisted friendships ended up taking over. It&#8217;s a one hundred percent guarantee that this book will make you super angry, but you also won&#8217;t be able to stop turning pages.</p>
<p><big><strong>(Or maybe that was just me. Who knows?)</strong></big></p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=601&#038;h=108" alt="" width="601" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=598&amp;h=108 598w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 601px) 100vw, 601px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">4.) reconstructing amelia</span></strong></p>
<p style="text-align:center;"> <a href="https://www.goodreads.com/book/show/15776309-reconstructing-amelia?ac=1&amp;from_search=true" target="_blank" rel="noopener"><big><strong>[goodreads]</strong></big></a></p>
<p>As soon as I read the premise for this one, I knew I was hooked &#8211; a mother gets a call that her daughter killed herself by jumping off the top of the school building but doesn&#8217;t know why? I AM SOLD.</p>
<p><big><strong>But who knew how much this book was going to HURT.</strong></big> We get to the see the point-of-views of both her mother in the present and Amelia in the past, and, okay, I was crying a bit when I reached the end. I LOVE AMELIA SO MUCH.</p>
<p><big><strong>And I got my mom to read this one.</strong></big> That&#8217;s how much I loved it.</p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&#038;h=108" alt="" width="600" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&amp;h=108 600w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align:center;"><img data-attachment-id="19726" data-permalink="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/picture19/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg" data-orig-size="2647,2556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picture19" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=809&#038;h=781" class="aligncenter wp-image-19726 size-large" src="https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=809&#038;h=781" alt="" width="809" height="781" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=809&amp;h=781 809w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=1618&amp;h=1562 1618w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=150&amp;h=145 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=300&amp;h=290 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=768&amp;h=742 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture19.jpg?w=1024&amp;h=989 1024w" sizes="(max-width: 809px) 100vw, 809px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">5.) i let you go by clare mackintosh</span></strong></p>
<p style="text-align:center;"> <a href="https://www.goodreads.com/book/show/23125266-i-let-you-go?ac=1&amp;from_search=true" target="_blank" rel="noopener"><big><strong>[goodreads]</strong></big></a></p>
<p><big><strong>Fun Fact: I actually almost gave up on this book.</strong></big> Literally all my thriller-junkie friends said it was amazing, but when I first read it, I was just not into it. I made it about one hundred pages in and decided that I&#8217;d pick it up another time because everyone loved it so much.</p>
<p><big><strong>And, boy oh boy, I&#8217;m so glad I did.</strong></big> The second time around, I was just glued to the pages, and I couldn&#8217;t stop. And that plot twist? One of the best I&#8217;ve ever read. The hype is real with this one.</p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&#038;h=108" alt="" width="600" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&amp;h=108 600w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">6.) all is not forgotten by wendy walker</span></strong></p>
<p style="text-align:center;"> <big><strong><a href="https://www.goodreads.com/book/show/26114146-all-is-not-forgotten?ac=1&amp;from_search=true" target="_blank" rel="noopener">[goodreads]</a></strong></big></p>
<p>Another book I almost skipped out on! This was mainly because I stumbled upon it, and all I saw were really bad reviews, so I assumed I wouldn&#8217;t like it as well. <big><strong>Well, Goodreads was wrong. No surprise there.</strong></big></p>
<p>I ended up reading this from start to finish in only a couple of hours. I literally could not put this book down. I couldn&#8217;t stop flipping the pages. I just needed to reach the end. And it&#8217;s not even much of a traditional thriller; it feels more literary, but it was oh-so-good. That ending took me by surprise. <big><strong>I WILL SCREAM MY LOVE FOR THIS BOOK TO THE HEAVENS.</strong></big></p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&#038;h=108" alt="" width="600" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&amp;h=108 600w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align:center;"><img data-attachment-id="19300" data-permalink="https://thewellthumbedreader.wordpress.com/2018/01/14/mini-reviews-one-of-us-is-lying-here-lies-daniel-tate-little-monsters/thrillerreviews/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg" data-orig-size="3023,3023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ThrillerReviews" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=809&#038;h=809" class="aligncenter wp-image-19300 size-large" src="https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=809&#038;h=809" alt="" width="809" height="809" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=809&amp;h=809 809w, https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=1618&amp;h=1618 1618w, https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=150&amp;h=150 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=300&amp;h=300 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=768&amp;h=768 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/thrillerreviews.jpg?w=1024&amp;h=1024 1024w" sizes="(max-width: 809px) 100vw, 809px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">7.) the butterfly garden by dot hutchinson</span></strong></p>
<p style="text-align:center;"><big><strong><a href="https://www.goodreads.com/book/show/29981261-the-butterfly-garden?ac=1&amp;from_search=true" target="_blank" rel="noopener">[goodreads]</a></strong></big></p>
<p>This book is definitely a bit different, since it&#8217;s so dark and deals with such a tough subject of women being kidnapped by a creepy guy, but it&#8217;s SUCH a great read. I absolutely loved the main character and felt for her, not to mention I loved the undertones of sisterhood and female friendship among those who were all stuck in a really crappy situation. The way the story was told with the rescued main character telling the story of what had happened really kept me interest.</p>
<p><big><strong>Is it a hard book to read? Definitely. But is it worth it? Oh hell yes.</strong></big></p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&#038;h=108" alt="" width="600" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&amp;h=108 600w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">8.) slasher girls &amp; monster boys by various authors</span></strong></p>
<p style="text-align:center;"><big><strong><a href="https://www.goodreads.com/book/show/19364719-slasher-girls-monster-boys?ac=1&amp;from_search=true" target="_blank" rel="noopener">[goodreads]</a></strong></big></p>
<p><em>Summer Days and Summer Nights</em> who? <em>My True Love Gave To Me</em> what? This is clearly the superior YA short story anthology, and <big><strong>I will forever be annoyed at the fact that it seems like absolutely no one has read this gem of a book</strong></big>.</p>
<p>But, seriously. This anthology definitely has some duds in it, but a large majority of the stories hit it right out of the park. Especially Carrie Ryan&#8217;s story, which was an actual living nightmare. Just read it, please.</p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=601&#038;h=108" alt="" width="601" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=598&amp;h=108 598w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 601px) 100vw, 601px" /></p>
<p style="text-align:center;"><img data-attachment-id="19727" data-permalink="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/picture20/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg" data-orig-size="2259,2051" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picture20" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=809&#038;h=735" class="aligncenter wp-image-19727 size-large" src="https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=809&#038;h=735" alt="" width="809" height="735" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=809&amp;h=735 809w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=1618&amp;h=1470 1618w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=150&amp;h=136 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=300&amp;h=272 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=768&amp;h=697 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture20.jpg?w=1024&amp;h=930 1024w" sizes="(max-width: 809px) 100vw, 809px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">9.) i&#8217;m thinking of ending things by iain reid</span></strong></p>
<p style="text-align:center;"><big><strong><a href="https://www.goodreads.com/book/show/27274343-i-m-thinking-of-ending-things?ac=1&amp;from_search=true" target="_blank" rel="noopener">[goodreads]</a></strong></big></p>
<p><big><strong>The fact that this book is so low-rated on Goodreads is probably the biggest reason why I find the whole &#8220;I only read books that average 3.5 or above&#8221; to be stupid.</strong></big> There are tons of mediocre books above that rating, and tons of good books below it. And then you&#8217;re going to outright rob yourself of this genius of a book.</p>
<p>It&#8217;s just so incredibly smart. The entire time you read the book, you have this creeping sense of anxiety and unease about the whole thing, which is so hard to capture via writing, but Reid does so incredibly well. And the book is so short that you can&#8217;t help but turn the pages to figure out what the heck will happen and how does everything fit together and WHAT IS HAPPENING. And then you reach the end and die because it&#8217;s just so good.</p>
<p><big><strong>I CAN&#8217;T SING MY PRAISES ABOUT THIS BOOK ENOUGH.</strong></big></p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&#038;h=108" alt="" width="600" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&amp;h=108 600w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">10.) night film by marisha pessl</span></strong></p>
<p style="text-align:center;"><big><strong><a href="https://www.goodreads.com/book/show/18770398-night-film?ac=1&amp;from_search=true" target="_blank" rel="noopener">[goodreads]</a></strong></big></p>
<p><big><strong>I&#8217;d like to personally thank Marisha Pessl because this book is literally the reason why I love mysteries and thrillers to this day.</strong></big> This was the first hyped one I had ever read, and I fell in love, and now here I am, writing an entire post about it. So a genuine thanks to this book.</p>
<p>But Pessl&#8217;s writing is so magnificent. She&#8217;s also fantastic at creating a great atmosphere, especially with Cordova, who I actually searched up to see if he was real (he is not, unfortunately). The characters are fantastic, and I really grew to fell in love with the whole gang by the ending. And the mystery itself. I LOVE IT SO MUCH. This book has so many twists and turns and endings. And I know so many people don&#8217;t like it, but the ending is absolutely perfect for the book. <big><strong>GOD I LOVE IT.</strong></big></p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=601&#038;h=108" alt="" width="601" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=598&amp;h=108 598w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 601px) 100vw, 601px" /></p>
<p style="text-align:center;"><img data-attachment-id="19729" data-permalink="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/picture21/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg" data-orig-size="2415,2234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picture21" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=809&#038;h=748" class="aligncenter wp-image-19729 size-large" src="https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=809&#038;h=748" alt="" width="809" height="748" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=809&amp;h=748 809w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=1618&amp;h=1496 1618w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=150&amp;h=139 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=300&amp;h=278 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=768&amp;h=710 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture211.jpg?w=1024&amp;h=947 1024w" sizes="(max-width: 809px) 100vw, 809px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">11.) the troop by nick cutter</span></strong></p>
<p style="text-align:center;"><a href="https://www.goodreads.com/book/show/17571466-the-troop?ac=1&amp;from_search=true" target="_blank" rel="noopener">[goodreads]</a></p>
<p style="text-align:left;"><big><strong>This is probably one of the grossest books I&#8217;ve ever read.</strong></big> BUT that&#8217;s one of the reasons why I love it so much? It&#8217;s not afraid to GO THERE, and I dig that. Not to mention that this one so addicting. I read this in a day because I can&#8217;t help myself, and I forever needed to know what terrible things were going to happen to my boys next.</p>
<p>AND THAT ENDING. OH BOY.</p>
<p style="text-align:center;"><img class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&#038;h=108" alt="" width="600" height="108" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=600&amp;h=108 600w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1196&amp;h=216 1196w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">12.) dark matter by blake crouch</span></strong></p>
<p style="text-align:center;"><a href="https://www.goodreads.com/book/show/27833670-dark-matter?ac=1&amp;from_search=true" target="_blank" rel="noopener">[goodreads]</a></p>
<p><big><strong>THIS IS ONLY ONE OF MY FAVORITE BOOKS OF EVER, OKAY?</strong></big> I realized that I haven&#8217;t talked about this book in over a year? So, I decided to fix that.</p>
<p>Once again, this is another one of the few books that ended up being a romance disguised as a sci-fi thriller, but I didn&#8217;t even care? The romance was so freaking beautiful. The sci-fi was so well done and kept my interest. I wanted to cry buckets at the ending. <big><strong>Just go into this book blind; it&#8217;s actually the best.</strong></big></p>
<p style="text-align:center;"><img data-attachment-id="19416" data-permalink="https://thewellthumbedreader.wordpress.com/?attachment_id=19416" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg" data-orig-size="1323,239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467934945&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="border2" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=605&#038;h=109" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=809" class=" wp-image-19416 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=605&#038;h=109" alt="" width="605" height="109" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=605&amp;h=109 605w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1207&amp;h=218 1207w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=768&amp;h=139 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/border2.jpg?w=1024&amp;h=185 1024w" sizes="(max-width: 605px) 100vw, 605px" /></p>
<p style="text-align:center;"><img data-attachment-id="19730" data-permalink="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/picture22/" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg" data-orig-size="3023,3023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="picture22" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=300" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=809&#038;h=809" class="aligncenter wp-image-19730 size-large" src="https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=809&#038;h=809" alt="" width="809" height="809" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=809&amp;h=809 809w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=1618&amp;h=1618 1618w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=150&amp;h=150 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=300&amp;h=300 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=768&amp;h=768 768w, https://thewellthumbedreader.files.wordpress.com/2018/01/picture22.jpg?w=1024&amp;h=1024 1024w" sizes="(max-width: 809px) 100vw, 809px" /></p>
<p style="text-align:center;"><strong><span style="font-size:25pt;">13.) into the darkest corner by elizabeth haynes</span></strong></p>
<p style="text-align:center;"><a href="https://www.goodreads.com/book/show/15818362-into-the-darkest-corner?ac=1&amp;from_search=true" target="_blank" rel="noopener">[goodreads]</a></p>
<p><big><strong>Holy crap, what a roller coaster.</strong></big> This book juggles between the past &#8211; where a woman is caught up in an abusive relationship &#8211; and the present &#8211; where a woman finds out her abusive partner is out of jail and thinks he&#8217;s tracked her down.</p>
<p>It is so freaking good. The flashbacks are absolutely chilling, and there was one scene in particular that I thought was so clever; I can&#8217;t even. And it was such a compelling read; I literally read this entire 800 page e-book in one day. COMMITMENT.</p>
<p style="text-align:center;"><img data-attachment-id="19432" data-permalink="https://thewellthumbedreader.wordpress.com/?attachment_id=19432" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg" data-orig-size="1107,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chat with me" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg?w=500&#038;h=175" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg?w=809" class=" wp-image-19432 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg?w=500&#038;h=175" alt="" width="500" height="175" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg?w=500&amp;h=175 500w, https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg?w=1000&amp;h=350 1000w, https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg?w=150&amp;h=52 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg?w=300&amp;h=105 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/chatwithme-1.jpg?w=768&amp;h=268 768w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p style="text-align:center;"><big><strong>do you like thriller and horror novels? what are some of your favorites? do we share any of the same ones? do you have any recommendations for me?</strong></big></p>
<p style="text-align:center;"><img data-attachment-id="19433" data-permalink="https://thewellthumbedreader.wordpress.com/?attachment_id=19433" data-orig-file="https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg" data-orig-size="1200,216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="follow me" data-image-description="" data-medium-file="https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg?w=501&#038;h=90" data-large-file="https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg?w=809" class=" wp-image-19433 aligncenter" src="https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg?w=501&#038;h=90" alt="" width="501" height="90" srcset="https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg?w=501&amp;h=90 501w, https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg?w=1002&amp;h=180 1002w, https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg?w=150&amp;h=27 150w, https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg?w=300&amp;h=54 300w, https://thewellthumbedreader.files.wordpress.com/2018/01/followme-2.jpg?w=768&amp;h=138 768w" sizes="(max-width: 501px) 100vw, 501px" /></p>
<h3 style="text-align:center;"><a href="https://www.bloglovin.com/blogs/well-thumbed-reader-18395125" target="_blank" rel="noopener">bloglovin&#8217;</a> | <a href="https://twitter.com/wellthmbdrdr" target="_blank" rel="noopener">twitter</a></h3>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="atatags-370373-5a8582bbc8d75">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a8582bbc8d75', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a8582bbc8deb">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a8582bbc8deb',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a8582bbc8e23">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a8582bbc8e23',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1196407458" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1196407458");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1196407458",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1456924284" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1456924284");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1456924284",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19681" class="share-twitter sd-button share-icon no-text" href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19681" class="share-facebook sd-button share-icon no-text" href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19681" class="share-pinterest sd-button share-icon no-text" href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19681" class="share-google-plus-1 sd-button share-icon no-text" href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121507375-19681-5a8582bbcc391' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=121507375&amp;post_id=19681&amp;origin=thewellthumbedreader.wordpress.com&amp;obj_id=121507375-19681-5a8582bbcc391' data-name='like-post-frame-121507375-19681-5a8582bbcc391'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-bottom small-part">
			<span class="tags-links"><i class="fa fa-tags space-right"></i><a href="https://thewellthumbedreader.wordpress.com/tag/blog/" rel="tag">blog</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/book-blog/" rel="tag">book blog</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/book-blogger/" rel="tag">book blogger</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/books/" rel="tag">Books</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/favorites/" rel="tag">favorites</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/horror/" rel="tag">horror</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/lists/" rel="tag">Lists</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/mystery/" rel="tag">mystery</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/thriller/" rel="tag">thriller</a>, <a href="https://thewellthumbedreader.wordpress.com/tag/underrated/" rel="tag">underrated</a></span>		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thewellthumbedreader.wordpress.com/2018/02/12/book-blogging-hacks/" rel="prev"><div class="the-navigation-arrow"><i class="fa prev-next fa-2x fa-angle-left"></i></div> <div class="meta-nav"><span class="small-part">Previous Post</span><div class="next-prev-name">10 Book Blogging Hacks That Will Change Your Life For The Better&nbsp;(Hopefully)</div></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			13 thoughts on &ldquo;<span>13 Underrated Thriller &amp; Horror Novels I&#8217;ll Scream About Until You Read&nbsp;Them</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-9316" class="comment byuser comment-author-booksandmunches even thread-even depth-1 highlander-comment">
			<article id="div-comment-9316" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a00d64e4ae3e62316f12d8bfdfe0ecda?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://booksandmunches.wordpress.com' rel='external nofollow' class='url'>Kathy @ Books &amp; Munches</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9316">
							<time datetime="2018-02-14T06:18:58+00:00">
								February 14, 2018 at 6:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s definitely not &#8220;my&#8221; genre but I do like a thriller once in a while. Horror? I&#8217;m suuuuch a pussy. I have a pile of King-books but I have yet to pick them up. The Shining freaked me out so much, haha.</p>
<p>I did read another novel of Wendy Walker, though! Emma in the Night! Got the chance of reading an eARC and bought myself a physical copy afterwards because narcissism is something I&#8217;m pretty familiar with [thanks, father], so that book really hit me in a way I didn&#8217;t expect it to!<br />
Lately I&#8217;ve been tempted more and more to pick up a few thrillers though. Who knows; maybe in a year I&#8217;ll have said goodbye to contemporary and be all about the thrillers. 😛 </p>
<p>*And now I&#8217;m going to read all the books&#8217; blurbs and hope I&#8217;m not adding to much to my TBR.*</p>
<p id="comment-like-9316" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9316&#038;_wpnonce=a479c88934" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9316" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9316#respond' onclick='return addComment.moveForm( "div-comment-9316", "9316", "respond", "19681" )' aria-label='Reply to Kathy @ Books &amp; Munches'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9317" class="comment byuser comment-author-nory05 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-9317" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88521c19147bf4f9365132f5373019a4?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='https://readingundertheblankie.com' rel='external nofollow' class='url'>Norrie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9317">
							<time datetime="2018-02-14T06:40:58+00:00">
								February 14, 2018 at 6:40 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ok, so literally all these books are amazing!<br />
I LOOOOVE Mark Edwards and the Magpies were feakin&#8217; awesome.<br />
Butterfly Garden was super creepy too and i&#8217;m planning to read the whole series.</p>
<p id="comment-like-9317" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9317&#038;_wpnonce=8e05a09c44" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9317" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9317#respond' onclick='return addComment.moveForm( "div-comment-9317", "9317", "respond", "19681" )' aria-label='Reply to Norrie'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9318" class="comment byuser comment-author-readersjourneyblog even thread-even depth-1 highlander-comment">
			<article id="div-comment-9318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/82cf69d033cdd2154be16e8db02dd3e4?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://areadersjourney.com' rel='external nofollow' class='url'>Alyssa Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9318">
							<time datetime="2018-02-14T06:45:23+00:00">
								February 14, 2018 at 6:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The only one I&#8217;ve read off this list was Butterfly Garden but I loved it! I&#8217;m such a huge fan of thriller and horror, so I&#8217;ll definitely be checking out your list. Great post! </p>
<p id="comment-like-9318" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9318&#038;_wpnonce=8d8c2972ed" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9318" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9318#respond' onclick='return addComment.moveForm( "div-comment-9318", "9318", "respond", "19681" )' aria-label='Reply to Alyssa Marie'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9319" class="comment byuser comment-author-ericarobyn odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-9319" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/366e86e24ede86a79735079e495de53d?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn">ericarobyn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9319">
							<time datetime="2018-02-14T06:49:20+00:00">
								February 14, 2018 at 6:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*adds almost all of these to my TBR* 😀</p>
<p id="comment-like-9319" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9319&#038;_wpnonce=2d612ad132" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9319" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9319#respond' onclick='return addComment.moveForm( "div-comment-9319", "9319", "respond", "19681" )' aria-label='Reply to ericarobyn'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9321" class="comment byuser comment-author-bookwormtopia even thread-even depth-1 highlander-comment">
			<article id="div-comment-9321" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0867a9de0ffa14a1ea171e103d81e25?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://bookwormtopia.wordpress.com' rel='external nofollow' class='url'>Shreya Madhusudan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9321">
							<time datetime="2018-02-14T08:04:25+00:00">
								February 14, 2018 at 8:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you SO much for the recs!! I&#8217;ve bee reading a lot of slow books, and I NEED book-caffeine : D<br />
They really sound interesting, and the best part is they don&#8217;t cross the horror level I can stomach. BTW, if you like thrillers then you should check out The Sleeping Beauty killer by Mary Higgins Clark and Magpie murders by Anthony Horowitz (if you haven&#8217;t read &#8217;em already).</p>
<p id="comment-like-9321" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9321&#038;_wpnonce=58637ca084" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9321" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9321#respond' onclick='return addComment.moveForm( "div-comment-9321", "9321", "respond", "19681" )' aria-label='Reply to Shreya Madhusudan'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9322" class="comment byuser comment-author-theselectioner23 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-9322" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8c8232c22ecc026e25487090521dc0bf?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn">Ilsen Leon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9322">
							<time datetime="2018-02-14T08:06:05+00:00">
								February 14, 2018 at 8:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’ve read one suspenseful thriller and that’s Blue Heaven by C.J. Box but I like thriller and I like to try horror. I pretty much have half of this list on my TBR so I’m very excited! Thank you for the recs!</p>
<p id="comment-like-9322" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9322&#038;_wpnonce=f1f6098467" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9322" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9322#respond' onclick='return addComment.moveForm( "div-comment-9322", "9322", "respond", "19681" )' aria-label='Reply to Ilsen Leon'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9323" class="comment byuser comment-author-inkyinsanity even thread-even depth-1 highlander-comment">
			<article id="div-comment-9323" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5b640a4250bf5756f0f9de99c216a1cc?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://inkyinsanity.wordpress.com' rel='external nofollow' class='url'>Lillian @ Inky Insanity</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9323">
							<time datetime="2018-02-14T08:06:40+00:00">
								February 14, 2018 at 8:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’m not really into thrillers although I do love a good one. I might pick up Pressure now if I ever see it. And yay to you for going against the norm!</p>
<p id="comment-like-9323" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9323&#038;_wpnonce=f59dbfee5d" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9323" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9323#respond' onclick='return addComment.moveForm( "div-comment-9323", "9323", "respond", "19681" )' aria-label='Reply to Lillian @ Inky Insanity'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9324" class="comment byuser comment-author-rosieamber odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-9324" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2ce57d8651f1783f2b5070b6d657317f?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://rosieamber.wordpress.com' rel='external nofollow' class='url'>Rosie Amber</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9324">
							<time datetime="2018-02-14T08:44:45+00:00">
								February 14, 2018 at 8:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thrillers and horror aren&#8217;t my thing, but I&#8217;ll gladly share this with fans of both.</p>
<p id="comment-like-9324" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9324&#038;_wpnonce=a95de8c388" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9324" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9324#respond' onclick='return addComment.moveForm( "div-comment-9324", "9324", "respond", "19681" )' aria-label='Reply to Rosie Amber'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9325" class="comment byuser comment-author-theliteraryhuntress even thread-even depth-1 highlander-comment">
			<article id="div-comment-9325" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ee19c611c93cfd43f38a1d6ffd9a927?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://theliteraryhuntress.wordpress.com' rel='external nofollow' class='url'>tasya @ the literary huntress</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9325">
							<time datetime="2018-02-14T08:45:09+00:00">
								February 14, 2018 at 8:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>i have slasher boy and monster girl on my tbr! i find thriller and mysteries are hard genre to read, the build up can be painfully slow and the ending can be easily underwhelming 😀 these all sounds very interesting, especially the first two. i&#8217;m adding them to my tbr, thanks for sharing mikaela!</p>
<p id="comment-like-9325" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9325&#038;_wpnonce=36916f25ba" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9325" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9325#respond' onclick='return addComment.moveForm( "div-comment-9325", "9325", "respond", "19681" )' aria-label='Reply to tasya @ the literary huntress'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9327" class="comment byuser comment-author-blissfullycreating odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-9327" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/189cd11d41a353ae0128563b618c77ce?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn">blissfullycreating</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9327">
							<time datetime="2018-02-14T10:02:47+00:00">
								February 14, 2018 at 10:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>i read my first stephen king and entered the world of thriller and horror novels last year and love them! i have always been a big fan of laughing at scary movies, so i&#8217;m not sure why it took me so long to read this genre; but i&#8217;m so glad i did! i haven&#8217;t read any of these; but i just finished king&#8217;s christine last week!</p>
<p id="comment-like-9327" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9327&#038;_wpnonce=ae4176e30a" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9327" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9327#respond' onclick='return addComment.moveForm( "div-comment-9327", "9327", "respond", "19681" )' aria-label='Reply to blissfullycreating'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9328" class="comment byuser comment-author-eseals18 even thread-even depth-1 highlander-comment">
			<article id="div-comment-9328" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/920cd108923f267f22186e645e1f3fce?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://mixedmargins.com/' rel='external nofollow' class='url'>Emily @ Mixed Margins</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9328">
							<time datetime="2018-02-14T12:10:40+00:00">
								February 14, 2018 at 12:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I really liked Dark Matter! I wouldn&#8217;t necessarily call it a romance, but I definitely see where you&#8217;re coming from. It has a good blend of science, adventure, and love/family.</p>
<p id="comment-like-9328" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9328&#038;_wpnonce=f6b65b2f9e" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9328" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9328#respond' onclick='return addComment.moveForm( "div-comment-9328", "9328", "respond", "19681" )' aria-label='Reply to Emily @ Mixed Margins'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9335" class="comment byuser comment-author-unicorndustbooks odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-9335" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8c42547bc57ef7764d817608b64efb82?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn">Rebeccah @ The Pixie Chronicles</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9335">
							<time datetime="2018-02-14T23:57:03+00:00">
								February 14, 2018 at 11:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I remember seeing Reconstructing Amelia at the thrift store a couple weeks ago, and while the blurb sounded interesting I was a little put off by the first couple pages. They just seemed a little&#8230;hmm, dull? Difficult to get into? But now I&#8217;m sort of regretting not just buying it anyway and giving it a chance. I think I&#8217;ll be giving it a second look 🙂</p>
<p id="comment-like-9335" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9335&#038;_wpnonce=ccd3b54dcd" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9335" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9335#respond' onclick='return addComment.moveForm( "div-comment-9335", "9335", "respond", "19681" )' aria-label='Reply to Rebeccah @ The Pixie Chronicles'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9337" class="comment byuser comment-author-emrichardson22 even thread-even depth-1 highlander-comment">
			<article id="div-comment-9337" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9dd4fb1d8d0fd8f871d9669680aba9ae?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn">Em @ A Pretty Lil Book Blog</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/#comment-9337">
							<time datetime="2018-02-15T03:17:01+00:00">
								February 15, 2018 at 3:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I absolutely loved I Let You Go! The twist was so shocking that I thought I&#8217;d misread it and had the reread the entire chapter before it to try and make sense of what was going on🙈🙈. It&#8217;s nice to see someone else who loved it, because I don&#8217;t think it got enough attention!</p>
<p id="comment-like-9337" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?like_comment=9337&#038;_wpnonce=f1b21e45f7" class="comment-like-link needs-login" rel="nofollow" data-blog="121507375"><span>Like</span></a><span id="comment-like-count-9337" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/?replytocom=9337#respond' onclick='return addComment.moveForm( "div-comment-9337", "9337", "respond", "19681" )' aria-label='Reply to Em @ A Pretty Lil Book Blog'><span class="reply-link">Reply<i class="fa fa-reply space-left"></i></span></a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/underrated-thriller-and-horror-books/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thewellthumbedreader.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="926af06261" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/underrated-thriller-and-horror-books/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthewellthumbedreader.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19681' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c3e05b82b" /></p>
<input type="hidden" name="genseq" value="1518699195" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5a8582bbd66ae">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5a8582bbd66ae',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1707510705" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1707510705");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1707510705",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><aside id="search-11" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thewellthumbedreader.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-11" class="widget widget_archive"><h2 class="widget-title">archives</h2>		<label class="screen-reader-text" for="archives-dropdown-11">archives</label>
		<select id="archives-dropdown-11" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thewellthumbedreader.wordpress.com/2018/02/'> February 2018 &nbsp;(5)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/12/'> December 2017 &nbsp;(7)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/10/'> October 2017 &nbsp;(12)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/09/'> September 2017 &nbsp;(13)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/06/'> June 2017 &nbsp;(16)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/05/'> May 2017 &nbsp;(16)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/04/'> April 2017 &nbsp;(18)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/03/'> March 2017 &nbsp;(16)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2017/01/'> January 2017 &nbsp;(16)</option>
	<option value='https://thewellthumbedreader.wordpress.com/2016/12/'> December 2016 &nbsp;(5)</option>

		</select>
		</aside><aside id="blog_subscription-13" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">want my posts in your inbox?</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,474 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="121507375"/>
						<input type="hidden" name="source" value="https://thewellthumbedreader.wordpress.com/2018/02/14/underrated-thriller-and-horror-books/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-13" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e5e4d9ca6e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info small-part">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<a href="#top" class="to-top"><i class="fa fa-angle-up fa-lg"><span class="screen-reader-text">Back to top</span></i></a>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a00d64e4ae3e62316f12d8bfdfe0ecda">
	</div>
	<div class="grofile-hash-map-88521c19147bf4f9365132f5373019a4">
	</div>
	<div class="grofile-hash-map-82cf69d033cdd2154be16e8db02dd3e4">
	</div>
	<div class="grofile-hash-map-366e86e24ede86a79735079e495de53d">
	</div>
	<div class="grofile-hash-map-e0867a9de0ffa14a1ea171e103d81e25">
	</div>
	<div class="grofile-hash-map-8c8232c22ecc026e25487090521dc0bf">
	</div>
	<div class="grofile-hash-map-5b640a4250bf5756f0f9de99c216a1cc">
	</div>
	<div class="grofile-hash-map-2ce57d8651f1783f2b5070b6d657317f">
	</div>
	<div class="grofile-hash-map-6ee19c611c93cfd43f38a1d6ffd9a927">
	</div>
	<div class="grofile-hash-map-189cd11d41a353ae0128563b618c77ce">
	</div>
	<div class="grofile-hash-map-920cd108923f267f22186e645e1f3fce">
	</div>
	<div class="grofile-hash-map-8c42547bc57ef7764d817608b64efb82">
	</div>
	<div class="grofile-hash-map-9dd4fb1d8d0fd8f871d9669680aba9ae">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thewellthumbedreader.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thewellthumbedreader.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"https:\/\/thewellthumbedreader.wordpress.com\/","postID":"19681","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="121507375" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thewellthumbedreader.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="the well-thumbed reader" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d79e1e9a8" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/underrated-thriller-and-horror-books/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewellthumbedreader.wordpress.com\/2018\/02\/14\/underrated-thriller-and-horror-books\/":19681};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121507375","siteName":"the well-thumbed reader","siteURL":"http:\/\/thewellthumbedreader.wordpress.com","icon":"<img alt='' src='https:\/\/thewellthumbedreader.files.wordpress.com\/2017\/08\/cropped-the-well-thumbed-reader-button.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/nucleare","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thewellthumbedreader.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2018%2F02%2F14%2Funderrated-thriller-and-horror-books%2F","themeURL":"https:\/\/wordpress.com\/theme\/nucleare\/","xhrURL":"https:\/\/thewellthumbedreader.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0836317bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e5e4d9ca6e\" \/>","referer":"https:\/\/thewellthumbedreader.wordpress.com\/2018\/02\/14\/underrated-thriller-and-horror-books\/","canFollow":"1","feedID":"58413843","statusMessage":"","customizeLink":"https:\/\/thewellthumbedreader.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2018%2F02%2F14%2Funderrated-thriller-and-horror-books%2F","postID":"19681","shortlink":"https:\/\/wp.me\/p8dPCn-57r","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thewellthumbedreader.wordpress.com\/19681","statsLink":"https:\/\/wordpress.com\/stats\/post\/19681\/thewellthumbedreader.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nucleare","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,474 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thewellthumbedreader.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2018%2F02%2F14%2Funderrated-thriller-and-horror-books%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewellthumbedreader.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4fb5fbfbba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thewellthumbedreader.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellthumbedreader.wordpress.com%2F2018%2F02%2F14%2Funderrated-thriller-and-horror-books%2F","blog_id":"121507375","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=121507375&v=wpcom&tz=-5&user_id=0&subd=thewellthumbedreader","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1OwzAMhV+I1EwwNC4Qj4LS1G3d5g876djbkwo6OjZN21Wsk/M5x0lgH5UJPqFPMAg0OJHB+FUN8gCrLZdVtLkjL2BpRIHPjBl77RuLfMVsgnNFUj/QMNM1yJ4i3gOdCP/B1KMrtphr8NlY1Iwzs9S32vVEnU4U/I2AjBRLID+qNpgsqqXjpZE3Njen0RmjPVSOztqv5tZN2Ve1ZnBaEnKpVJiQmeZmR+3ODom1Gc9ubQ2ZeewZOlaXJpH4F36tD+Ur8OF3qdauS0+rOWRBCwOmWHKpRbiWbyRxmNRT9Qgf5WRoA7sr/hgkqdZqYpBeM/luWQv07t42283L6267ed4N33yrHpE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thewellthumbedreader.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121507375','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121507375','v':'wpcom','tz':'-5','user_id':'0','post':'19681','subd':'thewellthumbedreader'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy82UlEyJj9LZD89S19hQnhUZXdBLjNwbE4tUS98SE9sQTd5czZuZU5jX3x5cXx5PzlfRERoUGNZUGFRYl09MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9JnVbSnBwTDUrMUhNP0w3cTJlR0EvWDArRkxpMnVJQ3FiTUN6RHJ1LEJRSC15dk98RHkraTg1eD1dW0FbLkpKWFszK2ErejR2eGRkamJ6dkdBdHpwN21lbXdCLyZFNi44TElbNjMmRFRfNX5MflhUNm8xT1hVaGxoeUlyTElrRExnQWc='}]);
_stq.push([ 'clickTrackerInit', '121507375', '19681' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
